Joomla 4 FAQ

Für das neue Joomla 4, sowie auch für Joomla 3 haben wie unsere Templates auf ein moderneres Framework umgestellt, inklusive Uikit 3 Module, Bootstrap 4/5 und einem deutschen Backend.

Der Nachteil jedoch ist, dass sie unsere bisherigen Warp7 Templates nicht einfach updaten können, demnach müssen sie das Template neu installieren und die Module zuordnen ect pp.

Ein langjähriger Kunde jedoch hat einen Trick gefunden, wie sie eine bestehende Joomla Installation auf das neue Template sowie auf Joomla 4 updaten können, ohne ihren Inhalt zu verlieren.

Download PDF Anleitung

Empfehlung

Auf Grund meiner langjährigen Erfahrung mit Joomla, kann ich keinesfalls den Umstieg auf Joomla 4 innerhalb der ersten 6 Monate empfehlen. Joomla 4 ist neu und hat, wie jede neue Software einige "Bugs". Andernfalls haben sie in den ersten Monaten nach Erscheinen ständig Joomla 4 updates einzuspielen. Und wie bei jedem Joomla, kann bei einem Update einiges schief gehen.

Fazit

Wenn sie zum jetzigen Zeitpunkt eine Webseite mit Joomla erstellen möchten, dann machen sie das bitte mit Joomla 3.9.x. Joomla 3 ist sehr stabil und läuft mit der aktuellen PHP 7.4 Version. Sollten sie binnen der nächsten Jahre mit dem Gedanken spielen Joomla 4 zu benutzen, dann sollten sie ihre Joomla 3 Seite "klonen" und zu Joomla 4 migrieren und alle Erweiterungen ausführlich testen. EIn live update ist keinesfalls zu empfehlen!

Persönlicher Email Support

Telefon Support, nach Vereinbarung

"ein Produkt ist immer nur so gut wie der Support"

Copyright © 2021 Joomlaplates | Joomla 4 Templates mit Uikit 3

Impressum & Datenschutz | AGB

NEWSLETTER!