× Bitte immer Live Url, PHP Version, Template Version und Template Name angeben

file PHP 8

  • Beiträge: 3

PHP 8 wurde erstellt von gaertian

Hallo Joomlaplates,ich habe vor einiger Zeit das Quickstart-Packet (test.stakawertingen.de) installiert. Installation unter PHP 7.4 wie angegeben hat wunderbar funktioniert. Seite läuft.Nun wollte ich nach einem Joomla-Update auf die aktuelle Version auf PHP 8 umstellen und erhalten sofort eine Fehlerseite (siehe Error.txt bzw. screensh--163059).

Hab dann wieder auf PHP 7.4 zurückgestellt - Seite läuft wieder!

Was kann ich tun?
2 Wochen 16 Stunden her #1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 757

joomlaplates antwortete auf PHP 8

Hallo, PHP 8 sollte problemlso funktionieren.
Aber ab PHP 8 werden PHP Einträge in der htaccess nicht mehr supportet.
Bitte prüfen sie das.
Ab PHP8 funktioniert das nicht mehr mit der .htaccess - Datei. Wie mein Provider All-Inkl. mir vorgeschlagen hat, habe ich ein .user.ini Datei mit dem Eintrag memory_limit = 256M angelegt und es funktioniert. Auch das Joomla-Update funktioniert jetzt.
SInd die Mindestanforderungen erfüllt?
www.joomlaplates.de/template-installatio...allationsfehler.html
Schalten sie mal den Joomla cache ab
2 Wochen 12 Stunden her #2

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 92

Jake antwortete auf PHP 8

Vielleicht auch mal den Debug-Modus aktivieren:

forum.joomla.de/thread/6467-fehler-finde...ug-modus-call-stack/

Joomla-Meister

forum.joomla.de
1 Woche 2 Tage her #3

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Persönlicher Email Support

Telefon Support, nach Vereinbarung

"ein Produkt ist immer nur so gut wie der Support"

Copyright © 2022 Joomlaplates | Joomla 4 Templates mit Uikit 3

Impressum & Datenschutz | AGB