map-pin Joomla 5 Kompatibiltät - Templates und Uikit Module wurde erstellt von joomlapla

  • Beiträge: 2007
  • Dank erhalten: 304

Joomla 5 Kompatibiltät - Templates und Uikit Module wurde erstellt von joomlapla wurde erstellt von joomlaplates

Wir haben die letzten Tage Joomla 5 Alpha1 installiert und mit unseren Templates getestet sowie alle Uikit3 Module.
Ergebnis bisher: Alles funktioniert und läuft perfekt, so dass hier keine Anpassungen für das kommende Joomla 5 notwendig sind.

Sie können das Template heute in ihr bestehendes Joomla 3.x installieren und zu einem späteren Zeitpunkt eine Migration auf Joomla 4 oder Joomla 5 durchführen ohne etwas zu ändern. Des Weiteren sind all unsere Erweiterungen wie die Uikit 3 Slideshow ect pp. natürlich ebenfalls kompatibel mit Joomla 4 und auch Joomla 5, so dass auch hier kein erneuter Aufwand bei der Joomla 5 Migration zu erwarten ist.



Bitte haben sie Verständnis, dass wir keine Supportfragen für Joomla 5 beantworten, bis die finale Version erschienen ist
Folgende Benutzer bedankten sich: HolgerR
9 Monate 2 Wochen her #1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 102
  • Dank erhalten: 3

jamfx antwortete auf Joomla 5 Kompatibiltät - Templates und Uikit Module wurde erstellt von joomlapla

Moin,
danke für den Hinweis. Das ist toll. Ich hab heute es heute mit dem Joomla 5 RC2 getestet.
Die Wahrheit ist, dass es funktioniert, aber der Abwärts-Kompatibilitätsmodus aktiviert muss aktiviert bleiben.
Deaktiviert man das Plugin "Verhalten – Abwärtskompatibilität", dann funktioniert nix mehr. Da ist wohl doch noch etwas Arbeit :-)
Danke dennoch für eure Arbeit und die schönen Templates bis hier her.
Beste Grüße
Niko
7 Monate 1 Woche her #2

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 1248
  • Dank erhalten: 225

WM-Loose antwortete auf Joomla 5 Kompatibiltät - Templates und Uikit Module wurde erstellt von joomlapla

Das betrifft sehr viele Erweiterungen und Plugins.

Der K-Modus muss bei fast allen Drittanbietererweiterungen aktiviert werden, was dem Joomla Core geschuldet ist und den Entwicklern insgesamt 2 Jahre Zeit gibt die Codes entsprechend anzupassen. Ab Joomla 6 können dann nur noch kompatible Erweiterungen und Plugins installiert werden, da der K-Modus nicht mehr implementiert sein wird.

Details dazu sind im Netz veröffentlicht:
manual.joomla.org/migrations/44-50/compat-plugin/

Ob er dann tatsächlich entfallen wird darf angezweifelt werden, da ja auch der lange angekündigte End of Support für Joomla 3 über das kurzfristig eingestellte elts-Projekt elts.joomla.org/ für weitere 18 Monate (kostenpflichtig) eingeführt wurde :-)

Ja, es gibt noch einiges zu tun aber wir müssen auch nichts überstürzen ;-)
Gruß Dirk
Joomlaplates Admin
Joomla-Meister im forum.joomla.de/
Folgende Benutzer bedankten sich: jamfx
Letzte Änderung: 7 Monate 1 Woche her von WM-Loose.
7 Monate 1 Woche her #3

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Installations-Service

Sparen Sie Zeit, wir installieren ihr gekauftes Joomla Template
mit all den dazugehörigen Extensions und dem "Demo Inhalt" innerhalb der nächsten 24 Stunden
auf einem Server/Webhost ihrer Wahl

Kaufen - 59€

Copyright © 2022 Joomlaplates | Joomla 4 Templates mit Uikit 3

Impressum & Datenschutz | AGB