file Kleiner Bug im UIKIT Dotnav Modul

  • Beiträge: 35

Kleiner Bug im UIKIT Dotnav Modul wurde erstellt von Feuser

Guten Morgen,

ich habe ein kleinen Fehler mit dem Modul festgestellt, und zwar wenn ich die Sete neu lade, und ich einen Dotnav Link oder im Seitenmenu einen Link anklicke kommt nicht der richtige, sondern springt zu nem anderen Punkt, klicke ich erneut auf den Link, positioniert er sich richtig...

Meine Seite: www.copypro.de

Template: TP_Barer
Joomla: 4.1.2
Plugin: 3.5.22
UIKIT: 3.13.5
PHP Version: 7.4 unter 8.1 aber das gleiche

lg
Feuser
4 Monate 3 Tage her #1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 859

joomlaplates antwortete auf Kleiner Bug im UIKIT Dotnav Modul

Hallo,
das neue javascript im uikit hat noch einen bug.
Installieren sie mal das uikit 3 plugin mit der version 3.5.23.

Aber ich kann das Verhalten ihrer Seite nicht nachvollziehen.
1.) klick auf das Logo > neu laden
2.) Dann klick auf die DotNav navigation funktioniert
4 Monate 3 Tage her #2

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 35

Feuser antwortete auf Kleiner Bug im UIKIT Dotnav Modul

Danke, hab das neue gerade runtergezogen...
damit klappt es besser, danke schön...

lg
Feuser
4 Monate 3 Tage her #3

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Persönlicher Email Support

Telefon Support, nach Vereinbarung

"ein Produkt ist immer nur so gut wie der Support"

Copyright © 2022 Joomlaplates | Joomla 4 Templates mit Uikit 3

Impressum & Datenschutz | AGB